Jump to content

billybobnot

-Bronze-
  • Content Count

    151
  • Joined

  • Last visited

  • Days Won

    2

billybobnot last won the day on December 4 2018

billybobnot had the most liked content!

Community Reputation

181

About billybobnot

  • Rank
    Regular

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. billybobnot

    Funnies

    he likes things in his mouth ... IE...big c**k
  2. billybobnot

    A fun little video.

    i liked the bit with the banana and the coconut wig
  3. billybobnot

    Battleye wont work for me?

    i had this happen to me a year ago ..... fire wall was blocking it or windows defender was ... it was one of them .... fark knows why it started doing it tho
  4. billybobnot

    Bad Module Info Fix

    who knows.. its the interwebs.. could have been a albatross stuck in it for all i know
  5. billybobnot

    Bad Module Info Fix

    64bit is working for me again now... could be just me tho
  6. billybobnot

    Dope ass song.

    @Mr NiceGuy stop putting dope in your ass, it does not belong there
  7. billybobnot

    bad_module_info has stoped working

    yeah fucked if i know ... only thing i can think of is unicorns
  8. billybobnot

    bad_module_info has stoped working

    remember........ u do know how much weed i smoke dont you
  9. billybobnot

    bad_module_info has stoped working

    no mods but the restart they did has fixed it.... lot of people had the same happening, but seems ok now
  10. game keeps crashing with this error bad_module_info has stopped working . i have verified game files and removed old PBO files and re downloaded the dark side mission PBO the problem only started with the new mission up date this morning all other arma servers are working for me just not the dark side
  11. billybobnot

    This is What happens when people camp south Rebel xD

    i think that just answered my question
  12. billybobnot

    map markers not working

    ok time for some ARMA weirdness...if i just use m to bring the map up no markers , scroll wheel right panel to bring the gps up still no markers. but if i right Ctrl + m to bring the gps up, from then on the markers show on the map when i bring it up....... dont ask me why i got no idea , the only reason i can think of is because ARMA
  13. billybobnot

    map markers not working

    http://steamcommunity.com/sharedfiles/filedetails/?id=1220982504
  14. billybobnot

    map markers not working

    http://steamcommunity.com/sharedfiles/filedetails/?id=1220982613 http://steamcommunity.com/sharedfiles/filedetails/?id=1220982613
  15. billybobnot

    map markers not working

    yes mate,
×